RubyGems.org

gsolr

0.12.2

This is a generic solr client, capable of talking to Solr, as well as Riak

installgem install gsolr -v 0.12.2
Authors

Scott Gonyea

4,156 total downloads 1,331 for this version
Owners

2206ea5cb493109b3a3a09ad8b7e8be9

Gemfile
gem 'gsolr', '~> 0.12.2'
Versions
  1. 0.12.4 November 14, 2010 (17.5 KB)
  2. 0.12.3 November 13, 2010 (17.5 KB)
  3. 0.12.2 November 7, 2010 (16 KB)
Runtime Dependencies
  1. json ~> 1.4.6
Development Dependencies
  1. rspec >= 0