RubyGems Navigation menu

gtk2 1.1.2

Ruby/GTK2 is a Ruby binding of GTK+-2.x.

Gemfile
          gem 'gtk2', '~> 1.1.2'
  
  
  
  
  
  
  

install
          gem install gtk2 -v 1.1.2
  
  
  
  
  
  
  

Authors:

  • The Ruby-GNOME2 Project Team

Owners:

Total downloads 128,121

For this version 3,068

Show all versions (79 total)

Required Ruby Version: None

Links:

Versions:

  1. 2.2.3 - October 26, 2014 (455 KB)
  2. 2.2.3 - October 26, 2014 x86-mingw32 (19.5 MB)
  3. 2.2.2 - October 12, 2014 x86-mingw32 (19.5 MB)
  4. 2.2.2 - October 12, 2014 (455 KB)
  5. 2.2.1 - October 12, 2014 (455 KB)
Show all versions (79 total)