RubyGems Navigation menu

gtranslate-two 0.1.4

This is a super-simple Ruby client for Google Translate API v2. You will need the developer key to work with it.

Gemfile
          gem 'gtranslate-two', '~> 0.1.4'
  
  
  
  
  
  
  

install
          gem install gtranslate-two
  
  
  
  
  
  
  

Authors:

  • Marcin Wyszynski

Owners:

Total downloads 6,866

For this version 1,376

Required Ruby Version: None

Links:

Versions:

  1. 0.1.4 - February 23, 2011 (9.5 KB)
  2. 0.1.3 - January 23, 2011 (8.5 KB)
  3. 0.1.2 - January 23, 2011 (8.5 KB)
  4. 0.1.1 - January 23, 2011 (8.5 KB)
  5. 0.1.0 - January 19, 2011 (7.5 KB)

Runtime Dependencies: