RubyGems Navigation menu

guard-js-static-require 0.0.1

This guard watches for new/removed javascript files and automatic inject the script tags for loading them on an html page.

Gemfile
          gem 'guard-js-static-require', '~> 0.0.1'
  
  
  
  
  
  
  

install
          gem install guard-js-static-require
  
  
  
  
  
  
  

Total downloads 1,258

For this version 1,258

Required Ruby Version: None

Links:

Versions:

  1. 0.0.1 - October 21, 2011 (6.5 KB)