RubyGems Navigation menu

guard-jshint-on-rails 0.0.1

Guard Javascript changes, ensuring JSHint complience

Gemfile
          gem 'guard-jshint-on-rails', '~> 0.0.1'
  
  
  
  
  
  
  

install
          gem install guard-jshint-on-rails -v 0.0.1
  
  
  
  
  
  
  

Authors:

  • Johnson Liang, Andrew Liu, Ryan Sonnek

Owners:

Total downloads 14,233

For this version 1,081

Required Ruby Version: None

Links:

Versions:

  1. 0.0.2 - March 7, 2012 (5 KB)
  2. 0.0.1 - March 7, 2012 (5 KB)