RubyGems Navigation menu

guard-jstd 0.0.1

This will watch for changes in your JavaScript project and automatically run JsTestDriver

Versions:

  1. 0.1.2 - September 10, 2011 (11 KB)
  2. 0.1.1 - April 10, 2011 (11 KB)
  3. 0.1.0 - April 8, 2011 (10 KB)
  4. 0.0.1 - April 7, 2011 (7 KB)

Runtime Dependencies:

Development Dependencies:

Authors:

  • aRailsDemo

Owners:

67b3c74ecba1b73c7516b33cadec6f83

Total downloads 4,903

For this version 1,164

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'guard-jstd', '~> 0.0.1' = Copy to clipboard Copied!

install:
gem install guard-jstd -v 0.0.1 = Copy to clipboard Copied!

Links: