RubyGems Navigation menu

guard-migrate 0.1.7

Guard::Migrate automatically runs your database migrations when needed

Gemfile
          gem 'guard-migrate', '~> 0.1.7'
  
  
  
  
  
  
  

install
          gem install guard-migrate -v 0.1.7
  
  
  
  
  
  
  

Authors:

  • Geoff Lanotte

Owners:

Total downloads 74,911

For this version 15,030

Show all versions (19 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.2.0 - November 6, 2014 (10.5 KB)
  2. 1.1.0 - May 1, 2014 (10.5 KB)
  3. 1.0.4 - April 30, 2014 (10.5 KB)
  4. 1.0.3 - March 23, 2014 (10.5 KB)
  5. 1.0.2 - March 5, 2014 (10.5 KB)
Show all versions (19 total)

Runtime Dependencies: