RubyGems Navigation menu

hairtrigger 0.2.12

allows you to declare database triggers in ruby in your models, and then generate appropriate migrations as they change

Gemfile
          gem 'hairtrigger', '~> 0.2.12'
  
  
  
  
  
  
  

install
          gem install hairtrigger
  
  
  
  
  
  
  

Authors:

  • Jon Jensen

Owners:

Licenses:

  • MIT

Total downloads 98,593

For this version 4,667

Show all versions (28 total)

Required Ruby Version: >= 1.8.7

Links:

Versions:

  1. 0.2.12 - October 14, 2014 (24 KB)
  2. 0.2.11 - October 3, 2014 (24 KB)
  3. 0.2.10 - June 24, 2014 (23.5 KB)
  4. 0.2.9 - May 21, 2014 (22.5 KB)
  5. 0.2.8 - April 27, 2014 (22 KB)
Show all versions (28 total)