RubyGems Navigation menu

haml-rails 0.3.4

Haml-rails provides Haml generators for Rails 3. It also enables Haml as the templating engine for you, so you don't have to screw around in your own application.rb when your Gemfile already clearly indicated what templating engine you have installed. Hurrah.

Gemfile
          gem 'haml-rails', '~> 0.3.4'
  
  
  
  
  
  
  

install
          gem install haml-rails -v 0.3.4
  
  
  
  
  
  
  

Total downloads 3,405,177

For this version 985,053

Show all versions (13 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.5.3 - December 20, 2013 (11 KB)
  2. 0.5.2 - December 8, 2013 (11 KB)
  3. 0.5.1 - November 28, 2013 (11 KB)
  4. 0.4 - February 14, 2013 (8.5 KB)
  5. 0.3.5 - September 7, 2012 (8 KB)
Show all versions (13 total)

Development Dependencies: