RubyGems Navigation menu

has-guarded-handlers 1.3.0

Allow an object's API to provide flexible handler registration, storage and matching to arbitrary events.

Gemfile
          gem 'has-guarded-handlers', '~> 1.3.0'
  
  
  
  
  
  
  

install
          gem install has-guarded-handlers -v 1.3.0
  
  
  
  
  
  
  

Authors:

  • Ben Langfeld, Jeff Smick

Owners:

Total downloads 39,919

For this version 1,187

Show all versions (15 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.6.0 - January 16, 2014 (12.5 KB)
  2. 1.5.0 - December 8, 2012 (11 KB)
  3. 1.4.2 - December 8, 2012 (11 KB)
  4. 1.4.1 - December 8, 2012 (10.5 KB)
  5. 1.4.0 - December 8, 2012 (10.5 KB)
Show all versions (15 total)

Runtime Dependencies: