RubyGems Navigation menu

has_duration 0.0.6

Extends ActiveRecord to let you store time durations like '1.month' or '10.years'. It does it by providing a serializer and validator for ActiveSupport::Duration objects.

Gemfile
          gem 'has_duration', '~> 0.0.6'
  
  
  
  
  
  
  

install
          gem install has_duration
  
  
  
  
  
  
  

Authors:

  • nubis

Owners:

Total downloads 4,715

For this version 842

Show all versions (6 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.0.6 - May 8, 2013 (6 KB)
  2. 0.0.5 - May 8, 2013 (6 KB)
  3. 0.0.4 - May 6, 2013 (6 KB)
  4. 0.0.3 - October 15, 2012 (5.5 KB)
  5. 0.0.2 - September 18, 2012 (5.5 KB)
Show all versions (6 total)

Runtime Dependencies:

Development Dependencies: