RubyGems Navigation menu

heroku_san_sanity 0.0.4

Adds a sanity check 'Are you sure?' before deploying to any environment named 'production'

Gemfile
          gem 'heroku_san_sanity', '~> 0.0.4'
  
  
  
  
  
  
  

install
          gem install heroku_san_sanity -v 0.0.4
  
  
  
  
  
  
  

Total downloads 8,563

For this version 1,195

Show all versions (7 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.0.7 - November 7, 2011 (6 KB)
  2. 0.0.6 - November 4, 2011 (6 KB)
  3. 0.0.5 - November 4, 2011 (6 KB)
  4. 0.0.4 - July 17, 2011 (6 KB)
  5. 0.0.3 - July 17, 2011 (6 KB)
Show all versions (7 total)