RubyGems Navigation menu

highlander 0.1.0

The highlander gem ensures that only once instance of the current process is running. If you try to run the same Ruby program again it will raise a RuntimeError instead.

Gemfile
          gem 'highlander', '~> 0.1.0'
  
  
  
  
  
  
  

install
          gem install highlander -v 0.1.0
  
  
  
  
  
  
  

Authors:

  • Daniel J. Berger

Owners:

Total downloads 2,367

For this version 1,433

Required Ruby Version: None

Links:

Versions:

  1. 0.1.2 - October 13, 2014 (6.5 KB)
  2. 0.1.1 - January 23, 2013 (5 KB)
  3. 0.1.0 - December 12, 2010 (5 KB)

Development Dependencies: