RubyGems Navigation menu

highline 1.2.9

A high-level IO library that provides validation, type conversion, and more for command-line interfaces. HighLine also includes a complete menu system that can crank out anything from simple list selection to complete shells with just minutes of work.

Versions:

  1. 1.6.21 - February 28, 2014 (216 KB)
  2. 1.6.20 - October 16, 2013 (216 KB)
  3. 1.6.19 - May 13, 2013 (216 KB)
  4. 1.6.18 - April 15, 2013 (216 KB)
  5. 1.6.17 - April 14, 2013 (216 KB)
Show all versions (43 total)

Authors:

  • James Edward Gray II

Owners:

259f23c3b129f07b0c496b9f0495f07e31e038e4e9330f6c75ccfd1fca8010ee4299e35bacef054df40583da2d51edea

Total downloads 16,076,481

For this version 2,039

Show all versions (43 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'highline', '~> 1.2.9' = Copy to clipboard Copied!

install:
gem install highline -v 1.2.9 = Copy to clipboard Copied!

Links: