RubyGems Navigation menu

hobo_openid 0.4.0

Adds ability to login with OpenID to Hobo-based applications. See README to start using it.

Gemfile
          gem 'hobo_openid', '~> 0.4.0'
  
  
  
  
  
  
  

install
          gem install hobo_openid -v 0.4.0
  
  
  
  
  
  
  

Authors:

  • Joachim Filip Ignacy Bartosik

Owners:

Total downloads 4,440

For this version 1,419

Required Ruby Version: None

Links:

Versions:

  1. 0.4.2 - August 22, 2010 (8 KB)
  2. 0.4.1 - August 10, 2010 (8 KB)
  3. 0.4.0 - August 3, 2010 (8 KB)

Runtime Dependencies:

Development Dependencies: