RubyGems.org

hoe-highline

0.2.0

A Hoe plugin for building interactive Rake tasks. Hoe-highline, as you might have guessed from the name, adds prompting and displaying functions from the HighLine[http://highline.rubyforge.org/] gem to your Rake environment, allowing you to ask questions, prompt for passwords, build menus, and other fun stuff.

installgem install hoe-highline -v 0.2.0
Authors

Michael Granger

4,473 total downloads 200 for this version
Owners

04cdb622ce0aac272b61f23f373e2abf

Licenses

BSD

Gemfile
gem 'hoe-highline', '~> 0.2.0'
Versions
  1. 0.2.1 April 5, 2014 (13 KB)
  2. 0.2.0 April 5, 2014 (13 KB)
  3. 0.1.0 March 29, 2012 (11.5 KB)
  4. 0.0.1 March 12, 2011 (11 KB)
Runtime Dependencies
  1. highline ~> 1.6
  2. hoe ~> 3.11
Ruby Dependency
  1. >= 2.0.0
Development Dependencies
  1. hoe-mercurial ~> 1.4
  2. rdoc ~> 4.0