RubyGems Navigation menu

honkster-webrat 0.7.1.2

Webrat lets you quickly write expressive and robust acceptance tests for a Ruby web application. It supports simulating a browser inside a Ruby process to avoid the performance hit and browser dependency of Selenium or Watir, but the same API can also be used to drive real Selenium tests when necessary (eg. for testing AJAX interactions). Most Ruby web frameworks and testing frameworks are supported.

Versions:

  1. 0.7.1.2 - April 26, 2010 (13.6 MB)
  2. 0.7.1.1 - April 26, 2010 (13.6 MB)
  3. 0.6.0.10 - December 22, 2009 (10.1 MB)
  4. 0.6.0.9 - December 21, 2009 (5.05 MB)
  5. 0.6.0 - October 6, 2009 (5.05 MB)
Show all versions (7 total)

Authors:

  • Bryan Helmkamp

Owners:

3b3f0af85ff26a6309d11155cdee3549

Total downloads 9,852

For this version 2,069

Show all versions (7 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'honkster-webrat', '~> 0.7.1.2' = Copy to clipboard Copied!

install:
gem install honkster-webrat = Copy to clipboard Copied!

Links: