RubyGems Navigation menu

hudson-api 0.3.1

Allow manage Hudson CI from ruby

Gemfile
          gem 'hudson-api', '~> 0.3.1'
  
  
  
  
  
  
  

install
          gem install hudson-api
  
  
  
  
  
  
  

Authors:

  • Eloy Gomez

Owners:

Total downloads 2,383

For this version 1,237

Show all versions (3 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.3.1 - August 26, 2011 (8.5 KB)
  2. 0.3.0 - August 25, 2011 (8.5 KB)
Show all versions (3 total)

Runtime Dependencies: