RubyGems Navigation menu

i15r 0.4.3

The internationalizer. Replaces plain text strings in your views and replaces them with I18n message strings so you only have to provide the translations.

Gemfile
          gem 'i15r', '~> 0.4.3'
  
  
  
  
  
  
  

install
          gem install i15r -v 0.4.3
  
  
  
  
  
  
  

Authors:

  • Balint Erdi

Owners:

Total downloads 11,171

For this version 1,587

Show all versions (9 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.5.2 - September 23, 2013 (18 KB)
  2. 0.5.1 - January 8, 2013 (15.5 KB)
  3. 0.5.0 - January 7, 2013 (15.5 KB)
  4. 0.4.4 - December 13, 2012 (16 KB)
  5. 0.4.3 - November 27, 2010 (15.5 KB)
Show all versions (9 total)