RubyGems Navigation menu

i18n-active_record-backend 0.1.0

I18n ActiveRecord backend. Allows to store translations in a database using ActiveRecord, e.g. for providing a web-interface for managing translations.

Gemfile
          gem 'i18n-active_record-backend', '~> 0.1.0'
  
  
  
  
  
  
  

install
          gem install i18n-active_record-backend
  
  
  
  
  
  
  

Authors:

  • Sven Fuchs, Endika Gutiérrez

Owners:

Total downloads 1,006

For this version 1,006

Required Ruby Version: None

Links:

Versions:

  1. 0.1.0 - February 4, 2013 (11 KB)

Runtime Dependencies: