RubyGems.org

i18n-docs

0.0.4

GEM providing helper scripts to manage i18n translations in Google Docs. Features: check YAML files for missing translations; export YAML files to CSV; download translations from multiple Google spreadsheets and store to YAML files

installgem install i18n-docs -v 0.0.4
Authors

Georg Kunz, Ivan Jovanovic, Jeremy Seitz

3,807 total downloads 1,475 for this version
Owners

0f2b2e84b639b6e829e55d106b507e1b

Gemfile
gem 'i18n-docs', '~> 0.0.4'
Versions
  1. 0.0.7 May 10, 2013 (13 KB)
  2. 0.0.4 April 20, 2012 (12.5 KB)
  3. 0.0.3 April 20, 2012 (12.5 KB)
Runtime Dependencies
  1. bundler >= 0
  2. rake >= 0
Development Dependencies
  1. awesome_print >= 0
  2. mocha >= 0