RubyGems Navigation menu

i18n-message 0.0.2

I18n::Message is an object-oriented abstraction for looking up translations from I18n.translate. This is useful for storing lookup information in contexts such as ActiveModel validation error I18n.

Gemfile
          gem 'i18n-message', '~> 0.0.2'
  
  
  
  
  
  
  

install
          gem install i18n-message
  
  
  
  
  
  
  

Authors:

  • Sven Fuchs

Owners:

Total downloads 3,107

For this version 1,551

Required Ruby Version: None

Links:

Versions:

  1. 0.0.2 - October 30, 2010 (7 KB)
  2. 0.0.1 - February 24, 2010 (9.5 KB)

Runtime Dependencies:

Development Dependencies: