RubyGems.org

i18n_kit

0.0.1

You can import XML files that were exported using Excel, or standard i18n hierarchical YML files. Both will be normalized as I18nKit::Document objects so that they can be compared with each other. You need implement the comparison method yourself, however. I18nKit only provides the Iterator. )

installgem install i18n_kit -v 0.0.1
Authors

funkensturm.

3,493 total downloads 1,107 for this version
Owners

52c2acb8893824137abc95fb44e8876b

Gemfile
gem 'i18n_kit', '~> 0.0.1'
Versions
  1. 0.0.3 June 6, 2011 (14 KB)
  2. 0.0.2 June 6, 2011 (14 KB)
  3. 0.0.1 June 6, 2011 (13.5 KB)
Runtime Dependencies
  1. nokogiri >= 0
  2. ya2yaml >= 0