RubyGems Navigation menu

i18nema 0.0.6

drop-in replacement for I18n::Backend::Simple for faster lookups and quicker gc runs. translations are stored outside of the ruby heap

Gemfile
          gem 'i18nema', '~> 0.0.6'
  
  
  
  
  
  
  

install
          gem install i18nema -v 0.0.6
  
  
  
  
  
  
  

Authors:

  • Jon Jensen

Owners:

Total downloads 39,368

For this version 596

Show all versions (8 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.0.8 - January 16, 2014 (26.5 KB)
  2. 0.0.7 - June 5, 2013 (26 KB)
  3. 0.0.6 - June 4, 2013 (26 KB)
  4. 0.0.5 - June 1, 2013 (26 KB)
  5. 0.0.4 - May 30, 2013 (25.5 KB)
Show all versions (8 total)

Runtime Dependencies:

Development Dependencies: