RubyGems Navigation menu

i18nliner 0.0.10

No .yml files. Inline defaults. Optional keys. Inferred interpolation values. Wrappers and blocks, so your templates look template-y and your translations stay HTML-free.

Gemfile
          gem 'i18nliner', '~> 0.0.10'
  
  
  
  
  
  
  

install
          gem install i18nliner
  
  
  
  
  
  
  

Authors:

  • Jon Jensen

Owners:

Total downloads 8,325

For this version 158

Show all versions (10 total)

Required Ruby Version: >= 1.9.3

Links:

Versions:

  1. 0.0.10 - November 11, 2014 (25.5 KB)
  2. 0.0.9 - October 31, 2014 (25 KB)
  3. 0.0.8 - October 20, 2014 (25 KB)
  4. 0.0.7 - October 19, 2014 (25 KB)
  5. 0.0.6 - October 15, 2014 (25 KB)
Show all versions (10 total)