RubyGems Navigation menu

idn 0.0.2

Ruby Bindings for the GNU LibIDN library, an implementation of the Stringprep, Punycode and IDNA specifications defined by the IETF Internationalized Domain Names (IDN) working group. Included are the most important parts of the Stringprep, Punycode and IDNA APIs like performing Stringprep processings, encoding to and decoding from Punycode strings and converting entire domain names to and from the ACE encoded form.

Gemfile
          gem 'idn', '~> 0.0.2'
  
  
  
  
  
  
  

install
          gem install idn
  
  
  
  
  
  
  

Total downloads 13,697

For this version 12,218

Required Ruby Version: None

Links:

Versions:

  1. 0.0.2 - February 12, 2006 (17.5 KB)
  2. 0.0.1 - September 25, 2005 (17 KB)