RubyGems Navigation menu

immigrant 0.1.8

Adds a generator for creating a foreign key migration based on your current model associations

Gemfile
          gem 'immigrant', '~> 0.1.8'
  
  
  
  
  
  
  

install
          gem install immigrant
  
  
  
  
  
  
  

Authors:

  • Jon Jensen

Owners:

Total downloads 93,317

For this version 20,348

Show all versions (9 total)

Required Ruby Version: >= 1.8.7

Links:

Versions:

  1. 0.1.8 - May 1, 2014 (10 KB)
  2. 0.1.7 - April 27, 2014 (10 KB)
  3. 0.1.6 - March 10, 2014 (9.5 KB)
  4. 0.1.5 - August 8, 2013 (9.5 KB)
  5. 0.1.4 - December 13, 2012 (9 KB)
Show all versions (9 total)