RubyGems Navigation menu

interactive_migrations 0.0.5

If your rails project has migrations, you are prompted to run each one, with a printout of the code which will be run. You have the option of running or skipping the migration. Useful for production deploys where migrations are a delicate task. Extracted from a large production web app.

Versions:

  1. 0.0.5 - May 8, 2014 (5.5 KB)
  2. 0.0.4 - May 8, 2014 (5.5 KB)
  3. 0.0.3 - September 25, 2011 (4.5 KB)
  4. 0.0.2 - September 20, 2011 (4.5 KB)

Runtime Dependencies:

Authors:

  • James Tippett

Owners:

Da62fd1ead6700bc0f84f45648b2051d

Total downloads 3,602

For this version 487

Required Ruby Version: >= 0

Licenses:

N/A

Gemfile:
gem 'interactive_migrations', '~> 0.0.5' = Copy to clipboard Copied!

install:
gem install interactive_migrations = Copy to clipboard Copied!

Links: