RubyGems Navigation menu

ione 1.2.0

Reactive programming framework for Ruby, painless evented IO, futures and an efficient byte buffer

Gemfile
          gem 'ione', '~> 1.2.0'
  
  
  
  
  
  
  

install
          gem install ione
  
  
  
  
  
  
  

Authors:

  • Theo Hultberg

Owners:

Licenses:

  • Apache License 2.0

Total downloads 48,038

For this version 2,987

Show all versions (23 total)

Required Ruby Version: >= 1.9.3

Links:

Versions:

  1. 1.2.0 - October 31, 2014 (38 KB)
  2. 1.2.0.pre9 - October 28, 2014 (36 KB)
  3. 1.2.0.pre8 - October 27, 2014 (36 KB)
  4. 1.2.0.pre7 - October 27, 2014 (36 KB)
  5. 1.2.0.pre6 - October 26, 2014 (36 KB)
Show all versions (23 total)