RubyGems Navigation menu

ip2location_ruby 7.0.0

the ip2location ruby library

Gemfile
          gem 'ip2location_ruby', '~> 7.0.0'
  
  
  
  
  
  
  

install
          gem install ip2location_ruby
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 3,429

For this version 276

Show all versions (6 total)

Required Ruby Version: >= 0

Links:

Versions:

  1. 7.0.0 - August 13, 2014 (710 KB)
  2. 0.3.2 - July 4, 2014 (273 KB)
  3. 0.3.1 - January 9, 2014 (273 KB)
  4. 0.2.0 - May 16, 2013 (272 KB)
  5. 0.1.2 - May 15, 2013 (272 KB)
Show all versions (6 total)

Runtime Dependencies: