RubyGems Navigation menu

ipizza-omniauth-provider 0.2.1

Integrates iPizza authentication to your rails app almost effortlessly

Gemfile
          gem 'ipizza-omniauth-provider', '~> 0.2.1'
  
  
  
  
  
  
  

install
          gem install ipizza-omniauth-provider
  
  
  
  
  
  
  

Total downloads 8,754

For this version 1,260

Show all versions (7 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.2.1 - May 25, 2011 (5.5 KB)
  2. 0.2.0 - April 29, 2011 (5.5 KB)
  3. 0.1.5 - April 29, 2011 (5.5 KB)
  4. 0.1.4 - April 29, 2011 (5.5 KB)
  5. 0.1.3 - December 4, 2010 (5.5 KB)
Show all versions (7 total)

Runtime Dependencies: