RubyGems Navigation menu

iron-extensions 1.1.5

Adds common extensions to core Ruby classes

Gemfile
          gem 'iron-extensions', '~> 1.1.5'
  
  
  
  
  
  
  

install
          gem install iron-extensions
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 6,324

For this version 318

Show all versions (8 total)

Required Ruby Version: >= 1.9.2

Links:

Versions:

  1. 1.1.5 - March 31, 2014 (16.5 KB)
  2. 1.1.4 - January 14, 2014 (16.5 KB)
  3. 1.1.3 - September 4, 2013 (16 KB)
  4. 1.1.2 - April 2, 2012 (15 KB)
  5. 1.1.1 - March 13, 2012 (15 KB)
Show all versions (8 total)

Development Dependencies: