RubyGems Navigation menu

isbn_validation 1.1.0

isbn_validation adds an isbn validation routine to active record models.

Versions:

  1. 1.2.1 - January 25, 2014 (5.5 KB)
  2. 1.2.0 - January 23, 2014 (5.5 KB)
  3. 1.1.1 - April 1, 2013 (5.5 KB)
  4. 1.1.0 - September 10, 2009 (7 KB)
  5. 1.0.0 - September 10, 2009 (6.5 KB)
Show all versions (6 total)

Runtime Dependencies:

Development Dependencies:

Authors:

  • Nick Plante

Owners:

9ea5b82a23b081cdc7e2ac5e2282c852

Total downloads 17,312

For this version 5,298

Show all versions (6 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'isbn_validation', '~> 1.1.0' = Copy to clipboard Copied!

install:
gem install isbn_validation -v 1.1.0 = Copy to clipboard Copied!

Links: