RubyGems Navigation menu

iterm2_escape 1.0.1

A simple interface to iTerm2 proprietary escape codes.

Versions:

  1. 1.0.1 - March 11, 2013 (8.5 KB)
  2. 1.0.0 - March 11, 2013 (8.5 KB)

Development Dependencies:

Authors:

  • Mark Rushakoff

Owners:

1223303a3bb3379a1b7b0e3d30e0aa71

Total downloads 1,407

For this version 754

Required Ruby Version: None

Licenses:

MIT

Gemfile:
gem 'iterm2_escape', '~> 1.0.1' = Copy to clipboard Copied!

install:
gem install iterm2_escape = Copy to clipboard Copied!

Links: