RubyGems Navigation menu

itrigga-config 0.0.6

Allows you to define default abitrary config and override per-key by loading in a YAML file

Gemfile
          gem 'itrigga-config', '~> 0.0.6'
  
  
  
  
  
  
  

install
          gem install itrigga-config -v 0.0.6
  
  
  
  
  
  
  

Authors:

  • Al Davidson

Owners:

Total downloads 5,570

For this version 1,103

Required Ruby Version: None

Links:

Versions:

  1. 0.0.8 - November 15, 2011 (13 KB)
  2. 0.0.7 - November 15, 2011 (13 KB)
  3. 0.0.6 - October 26, 2011 (13 KB)
  4. 0.0.5 - October 26, 2011 (13 KB)
  5. 0.0.3 - August 11, 2011 (13 KB)