RubyGems Navigation menu

ivanvanderbyl-amqp 0.6.13.1

An implementation of the AMQP protocol in Ruby/EventMachine. Fork of original ruby-amqp/amqp 0.6.13 with heartbeat support

Versions:

  1. 0.6.13.1 - February 26, 2011 (81 KB)

Runtime Dependencies:

Development Dependencies:

Authors:

  • Aman Gupta, Arvicco, Ivan Vanderbyl

Owners:

9db8544717ba3d5a90afb1b5b9bd50bf

Total downloads 1,257

For this version 1,257

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'ivanvanderbyl-amqp', '~> 0.6.13.1' = Copy to clipboard Copied!

install:
gem install ivanvanderbyl-amqp = Copy to clipboard Copied!

Links: