RubyGems Navigation menu

javascript_namespace 0.0.2

To use it, you must require namespace in your JavaScript manifest. Add this line to your application.js file: //= require namespace

Versions:

  1. 0.0.2 - February 21, 2014 (6.5 KB)
  2. 0.0.1 - February 21, 2014 (6.5 KB)

Runtime Dependencies:

Development Dependencies:

Authors:

  • Niels Buus

Owners:

59237bb43f984f251e904bd4904e4156

Total downloads 1,170

For this version 803

Required Ruby Version: None

Licenses:

MIT

Gemfile:
gem 'javascript_namespace', '~> 0.0.2' = Copy to clipboard Copied!

install:
gem install javascript_namespace = Copy to clipboard Copied!

Links: