RubyGems Navigation menu

jazzy 0.0.14

A soulful way to generate docs for Swift. Run in your Xcode project's root directory for instant HTML docs.

Gemfile
          gem 'jazzy', '~> 0.0.14'
  
  
  
  
  
  
  

install
          gem install jazzy
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 2,269

For this version 124

Show all versions (14 total)

Required Ruby Version: >= 2.0.0

Links:

Versions:

  1. 0.0.14 - November 14, 2014 (1.52 MB)
  2. 0.0.13 - November 8, 2014 (1.52 MB)
  3. 0.0.12 - November 2, 2014 (1.51 MB)
  4. 0.0.11 - November 1, 2014 (1.51 MB)
  5. 0.0.10 - November 1, 2014 (1.51 MB)
Show all versions (14 total)

Development Dependencies: