RubyGems Navigation menu

jdbc-firebird 2.2.3.1

Install this gem `require 'jdbc/firebird'` and invoke `Jdbc::FireBird.load_driver` within JRuby to load the driver.

Gemfile
          gem 'jdbc-firebird', '~> 2.2.3.1'
  
  
  
  
  
  
  

install
          gem install jdbc-firebird -v 2.2.3.1
  
  
  
  
  
  
  

Authors:

  • Karol Bucek

Owners:

Total downloads 1,824

For this version 868

Required Ruby Version: None

Links:

Versions:

  1. 2.2.4 - March 7, 2014 (941 KB)
  2. 2.2.3.1 - August 5, 2013 (937 KB)
  3. 2.2.3 - August 2, 2013 (937 KB)