RubyGems Navigation menu

jdbc-jtds 1.2.8

Install this gem `require 'jdbc/jtds'` and invoke `Jdbc::JDTS.load_driver` within JRuby to load the driver.

Gemfile
          gem 'jdbc-jtds', '~> 1.2.8'
  
  
  
  
  
  
  

install
          gem install jdbc-jtds -v 1.2.8
  
  
  
  
  
  
  

Total downloads 34,445

For this version 2,244

Show all versions (7 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.3.1 - August 29, 2013 (306 KB)
  2. 1.3.0.1 - January 23, 2013 (304 KB)
  3. 1.3.0 - April 21, 2010 (303 KB)
  4. 1.2.8 - August 24, 2013 (290 KB)
  5. 1.2.7 - January 23, 2013 (292 KB)
Show all versions (7 total)