RubyGems Navigation menu

jdbc-postgres 8.3.604

Install this gem and require 'postgres' within JRuby to load the driver.

Versions:

  1. 9.3.1102 - July 25, 2014 (1.08 MB)
  2. 9.3.1101 - March 5, 2014 (1.08 MB)
  3. 9.3.1100 - November 7, 2013 (1.07 MB)
  4. 9.2.1004 - November 6, 2013 (1.01 MB)
  5. 9.2.1002.1 - January 23, 2013 (1.01 MB)
Show all versions (13 total)

Authors:

  • Nick Sieger, Ola Bini and JRuby contributors

Owners:

A5b01739148d8795e99582444361a1bcF1d37642fdaa1662ff46e4c65731e9ab526d60de6472502bb570a9df2842b33bEe85853909657f47c8a68e8a9bc7d99213313ac2ec7ba7c43b1b952db034ff3bCaa2df9372ffa0a9e95b2bab1e8fea34

Total downloads 421,391

For this version 6,252

Show all versions (13 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'jdbc-postgres', '~> 8.3.604' = Copy to clipboard Copied!

install:
gem install jdbc-postgres -v 8.3.604 = Copy to clipboard Copied!

Links: