RubyGems Navigation menu

jdbc-sqlite3 3.6.14.2.056-java

Install this gem and require 'sqlite3' within JRuby to load the driver.

Gemfile
          gem 'jdbc-sqlite3', '~> 3.6.14.2.056'
  
  
  
  
  
  
  

install
          gem install jdbc-sqlite3 -v 3.6.14.2.056
  
  
  
  
  
  
  

Total downloads 446,281

For this version 21,628

Show all versions (8 total)

Required Ruby Version: None

Links:

Versions:

  1. 3.8.7 - November 18, 2014 (6.8 MB)
  2. 3.7.15.SNAPSHOT - June 10, 2013 (3.53 MB)
  3. 3.7.2.1 - January 23, 2013 (3.04 MB)
  4. 3.7.2 - June 17, 2011 (3.03 MB)
  5. 3.6.14.2.056 - December 6, 2010 (2.55 MB)
Show all versions (8 total)

Development Dependencies: