RubyGems Navigation menu

jekyll_ext 0.1.4

jekyll_ext allows you to extend the Jekyll static blog generator without forking and modifying it's codebase. With this code, not only do your extensions live in your blog directory, but they can also be shared and reutilized.

Gemfile
          gem 'jekyll_ext', '~> 0.1.4'
  
  
  
  
  
  
  

install
          gem install jekyll_ext
  
  
  
  
  
  
  

Total downloads 10,525

For this version 4,548

Required Ruby Version: None

Links:

Versions:

  1. 0.1.4 - January 26, 2011 (5.5 KB)
  2. 0.1.3 - September 26, 2010 (5.5 KB)
  3. 0.1.2 - July 1, 2010 (5.5 KB)
  4. 0.1.1 - June 20, 2010 (5.5 KB)
  5. 0.1.0 - June 20, 2010 (5.5 KB)

Development Dependencies: