RubyGems Navigation menu

jenkins_launcher 0.1.5

This is a simple easy-to-use Jenkins jobs launcher that uses jenkins_api_client.

Gemfile
          gem 'jenkins_launcher', '~> 0.1.5'
  
  
  
  
  
  
  

install
          gem install jenkins_launcher
  
  
  
  
  
  
  

Total downloads 5,552

For this version 528

Show all versions (8 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.1.5 - September 6, 2013 (9 KB)
  2. 0.1.4 - September 6, 2013 (9 KB)
  3. 0.1.3 - September 6, 2013 (9 KB)
  4. 0.1.2 - January 28, 2013 (9 KB)
  5. 0.1.1 - January 14, 2013 (9 KB)
Show all versions (8 total)