RubyGems Navigation menu

jquery-slick-rails 1.3.15

Integrates Slick carousel, a jQuery plugin by Ken Wheeler, into your Rails app.

Gemfile
          gem 'jquery-slick-rails', '~> 1.3.15'
  
  
  
  
  
  
  

install
          gem install jquery-slick-rails
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 1,812

For this version 135

Show all versions (6 total)

Required Ruby Version: >= 0

Links:

Versions:

  1. 1.3.15 - November 13, 2014 (24 KB)
  2. 1.3.14 - November 11, 2014 (24 KB)
  3. 1.3.11 - October 24, 2014 (23 KB)
  4. 1.3.9 - October 7, 2014 (23.5 KB)
  5. 1.3.7 - August 20, 2014 (22 KB)
Show all versions (6 total)

Runtime Dependencies: