RubyGems.org

Wrapper around jQueryUI controls for use with page-object gem

installgem install jqueryui_widgets
Authors

Jeffrey S. Morgan, Paul Clewell

4,233 total downloads 149 for this version
Owners

Ad58fa62125fd6e73438ee57b0b5e00e6f4d9bc19e782c17ac69124d06c12a38

Gemfile
gem 'jqueryui_widgets', '~> 1.0'
Versions
  1. 1.0 July 25, 2014 (207 KB)
  2. 0.7.1 June 3, 2013 (206 KB)
  3. 0.6 May 24, 2013 (205 KB)
  4. 0.5 March 29, 2013 (202 KB)
  5. 0.4 March 20, 2013 (200 KB)
Show all versions (9 total)
Runtime Dependencies
  1. page-object >= 0.8.8
Ruby Dependency
  1. >= 0
Development Dependencies
  1. cucumber >= 1.2.0
  2. rspec >= 2.12