RubyGems Navigation menu

jruby-kafka 0.1.0

this is primarily to be used as an interface for logstash

Gemfile
          gem 'jruby-kafka', '~> 0.1.0'
  
  
  
  
  
  
  

install
          gem install jruby-kafka
  
  
  
  
  
  
  

Licenses:

  • Apache 2.0

Total downloads 9,678

For this version 1,957

Show all versions (18 total)

Required Ruby Version: >= 0

Links:

Versions:

  1. 0.2.1 - September 22, 2014 java (8.5 KB)
  2. 0.2.0 - September 21, 2014 java (8.5 KB)
  3. 0.1.3 - September 16, 2014 java (8.5 KB)
  4. 0.1.2 - September 11, 2014 java (8.5 KB)
  5. 0.1.1 - September 4, 2014 java (8.5 KB)
Show all versions (18 total)