RubyGems Navigation menu

jruby-lint 0.2.0

This utility presents hints and suggestions to give you an idea of potentially troublesome spots in your code and dependencies that keep your code from running efficiently on JRuby. Most pure Ruby code will run fine, but the two common areas that trip people up are native extensions and threading

Gemfile
          gem 'jruby-lint', '~> 0.2.0'
  
  
  
  
  
  
  

install
          gem install jruby-lint -v 0.2.0
  
  
  
  
  
  
  

Total downloads 22,521

For this version 1,113

Show all versions (6 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.4.1 - February 26, 2013 (58.5 KB)
  2. 0.4.0 - November 1, 2012 (26 KB)
  3. 0.3.1 - January 13, 2012 (25 KB)
  4. 0.3.0 - July 4, 2011 (25.5 KB)
  5. 0.2.0 - June 3, 2011 (24 KB)
Show all versions (6 total)