RubyGems Navigation menu

jruby-openssl 0.8.0.pre3

JRuby-OpenSSL is an add-on gem for JRuby that emulates the Ruby OpenSSL native library.

Gemfile
          gem 'jruby-openssl', '~> 0.8.0.pre3'
  
  
  
  
  
  
  

install
          gem install jruby-openssl -v 0.8.0.pre3 --pre
  
  
  
  
  
  
  

Total downloads 1,499,492

For this version 596

Show all versions (47 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.9.5 - June 24, 2014 java (2.59 MB)
  2. 0.9.4 - October 22, 2013 (501 KB)
  3. 0.9.3 - October 22, 2013 (501 KB)
  4. 0.9.2 - October 3, 2013 (501 KB)
  5. 0.9.1 - October 3, 2013 (501 KB)
Show all versions (47 total)

Development Dependencies: