RubyGems Navigation menu

jrubyfx 1.1.1-java

Enables JavaFX with FXML controllers and application in pure ruby

Versions:

  1. 1.1.1 - November 5, 2014 java (47.5 KB)
  2. 1.1.0 - September 28, 2013 java (45.5 KB)
  3. 1.0.0 - May 20, 2013 java (38.5 KB)
  4. 0.9.2 - February 8, 2013 java (33.5 KB)
  5. 0.9.1 - January 24, 2013 java (28 KB)

Runtime Dependencies:

Development Dependencies:

Authors:

  • Patrick Plenefisch, Thomas E Enebo, Hiroshi Nakamura, Hiro Asari

Owners:

13313ac2ec7ba7c43b1b952db034ff3bFbd958dad01b68bf8038e8dfe3f7e91c

Total downloads 4,478

For this version 184

Required Ruby Version: >= 0

Licenses:

Apache-2.0

Gemfile:
gem 'jrubyfx', '~> 1.1.1' = Copy to clipboard Copied!

install:
gem install jrubyfx = Copy to clipboard Copied!

Links: